ferdinandkeil.com

Archive for Februar, 2013

Reparatur eines elektronischen Halogen-Trafos

without comments

20130228_152758-1600

Dieser elektronische Trafo (Modell EST 105/12.381 von Vossloh-Schwabe) zeigte seit kurzem ein merkwürdiges Verhalten: nach dem Einschalten leuchtete die Lampe eine Zeit lang ganz normal, begann dann zu flackern und erlosch schließlich. War die Lampe ein paar Minuten ausgeschaltet leuchtete sie wieder und das Spiel begann von vorne. Wo war das Problem? Die üblichen Verdächtigen waren der Dimmer und eben der Trafo.

Also den Trafo aus der Lampe ausgebaut und aufgemacht. Auf den ersten Blick sah alles normal aus, keine beschädigten Komponenten oder durchgeschmorte Leiterbahnen. Die Schaltung machte einen soliden Eindruck, alle Bauteile sind hochwertig und dürften auch die erhöhten Temperaturen im Trafo verkraften. Aber beim zweiten Blick sah ich es: eine Lötstelle am Transformator L3 (auf der Sekundär-Seite) war beschädigt. Wahrscheinlich war die Lötstelle gebrochen (evtl. eine kalte Lötstelle) und die im Betrieb fließenden Ströme haben dann das Lot rund um das Bauteil-Beinchen in Rauch aufgehen lassen. Dass die Lampe überhaupt funktionierte lag letztlich daran, dass sich die Lötstelle erst durch die im Betrieb auftretende Wärme ausdehnte und so den Kontakt unterbrach.

Eine kurze Behandlung mit dem Lötkolben später und der Trafo läuft wieder ohne Probleme.

20130228_152816-1600 20130228_152949-1600 20130228_153540-1600 20130228_153721-1600

Written by Ferdinand

Februar 28th, 2013 at 21:10